Freitag, 24. November 2017, 02:59 UTC+1

Du bist nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: DawnofWar.de | GetYourRiotGear - Deutschlands größte Fansite zur Warhammer 40k - Dawn of War Reihe und Warhammer 40k - Space Marine. Falls dies dein erster Besuch auf dieser Seite ist, lese dir bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

silverpain

ZT-gefährdet

Dabei seit: 11. August 2009

Beiträge: 121

Geschlecht: Männlich

Wohnort: Berlin

DoW III Lieblingsrasse: keine

0 Auszeichungen

1

Freitag, 5. November 2010, 20:58

dei_mudda mod problem ^^

also, ich wüsste ger anhand der warnings, was ich machen muss um den mod zum laufen zu bringen

pls help...again
silverpain
»silverpain« hat folgende Datei angehängt:
  • warnings.txt (1,28 kB - 86 mal heruntergeladen - zuletzt: 20. Oktober 2017, 13:35)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »silverpain« (5. November 2010, 23:10)

  • Zum Seitenanfang

sporday

Balancethread-Meider

Dabei seit: 12. Juli 2005

Beiträge: 1 711

DoW III Lieblingsrasse: keine

5 Auszeichungen

2

Samstag, 6. November 2010, 08:37

Eines muss klargestellt werden, bei einem persönlichen Mod sollte primär der Ersteller wissen, was im Argen liegt. Ich kann doch nicht wissen wie du den aufgebaut hast, ob die Archive richtig gepackt wurden, an der richtigen Stelle sind, oder ob du stattdessen entpackte Dateien verwendest!

Zur warnings.txt, gerade so kurze Einträge sind doch relativ problemlos zu lesen, nehmen wir mal die Zeilen 10&11:

Quellcode

1
2
23:11:37.68    MOD MANAGER -- 'attrib:common': Unable to mount archive 'dei_mudda\Archives\attrib.sga'!
23:11:37.68    Failed to mount dei_mudda\Archives\attrib.sga

In welchem Teil der .module gibt es nen Fehler? 'attrib:common' in diesem Fall.
Was für ein Fehler? Angegebene attrib.sga kann nicht geladen werden.

Die dei_mudda.module zeigt an dieser und anderen Stellen ins Leere, das behebst du entweder durch Anpassen der .module, oder durch Anlegen von Archiven an den spezifizierten Stellen. Wenn das der Fall ist, und es immer noch zu Problemen kommst, prüfst du die Archive auf korrekten Aufbau hin, richte dich dabei nach den Standardarchiven des Spiels.

Beim Modden sollten man möglichst in der Lage sein, solche Fehler selbst zu analysieren. Es hält nur unnötig auf, wenn bei jedem derartigen Problem nachgefragt werden muss, denn die können ziemlich schnell mal auftreten ;)
  • Zum Seitenanfang

silverpain

ZT-gefährdet

Dabei seit: 11. August 2009

Beiträge: 121

Geschlecht: Männlich

Wohnort: Berlin

DoW III Lieblingsrasse: keine

0 Auszeichungen

3

Samstag, 6. November 2010, 22:25

problem gelöst,
  • Zum Seitenanfang