Donnerstag, 23. November 2017, 17:52 UTC+1

Du bist nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: DawnofWar.de | GetYourRiotGear - Deutschlands größte Fansite zur Warhammer 40k - Dawn of War Reihe und Warhammer 40k - Space Marine. Falls dies dein erster Besuch auf dieser Seite ist, lese dir bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Mannorok

Neuling

Dabei seit: 23. Januar 2009

Beiträge: 1

DoW III Lieblingsrasse: keine

0 Auszeichungen

1

Samstag, 9. Juli 2011, 01:03

Extrem lange Ladezeiten

Guten Abend,
Ich habe mir gestern via Steam Dawn of War 2 gekauft, nachdem die Demo bei mir super auf hohen Details lief.
Jetzt hab ich das Problem, dass die Ladezeiten ewig und ich meine ewig sind.
Das war bei der Demo nicht der Fall!!! da warn sie nie länger als 20 Sek.
Wenn das Level mal geladen ist, läuft das Spiel super flüssig
Ich habe den Dual Core Optimizer installiert (hab die exe geklickt tut sich aber nix), der soll mit windoof 7 64 bit ja eh nix bringen
defragmentiert, fragmentiert und wieder defragmentiert hilft aber auch nix
Alle Treiber aufgefrischt aber nö
Ich habe sämtliche Hintergrundprogramme geschlossen, Antivirenprogramm ausgeschaltet aber nichts hilft.
Das Komische ist halt, dass die Demo 1A lief.........
Ich bitte um Rat bevor ich mich erschieße oder meinen Rechner
mfg
Mannorok
Ps: Ich hoffe die Dxdiag- Datei reicht....... =)
»Mannorok« hat folgende Dateien angehängt:
  • warnings.txt (11,48 kB - 128 mal heruntergeladen - zuletzt: 27. Oktober 2017, 22:05)
  • DxDiag.txt (26,75 kB - 102 mal heruntergeladen - zuletzt: 29. Oktober 2017, 17:10)
  • Zum Seitenanfang